Important Shtuff: Koha 3.4

Galen has a post on fetching Template::Toolkit, which you need, need, need before you open the pressie containing Koha.

Why do you need it? Because Galen says so, that's why.

http://galencharlton.com/blog/2011/04/reading-upgrade-instructions-is-fu...